SAP Browser and Software Compatibility

Guidance and information about requirements for SAP web-based applications and the SAP GUI.

Web-based Applications

The recommended Operating System for SAP web-based applications (including ESS, MSS, e-expenses, SIPR, COSTA, Purchasing Cards, Estates Web. SAM) is Windows 7 (32 and 64 bit) or Windows XP Professional.

The University supports Self-Service (eg Kristal, ESS, MSS, e-expenses) on Internet Explorer 8-10.  We make reasonable efforts to ensure it works with Chrome and Firefox.

If you have any problems using the system on another browser or operating system, log on to the University network through the Desktop Anywhere service , then log onto Self-Service with Internet Explorer.  Information on Desktop anywhere can be found at http://it.leeds.ac.uk/info/69/desktop_anywhere.

 SAP GUI

Please note: The SAP GUI is not available at the University of Leeds  for use on non-windows platforms

Recommended SAP GUI configuration

 Operating system  Browser  Office Software

Windows 7 ( 32 and 64 bit)

Windows XP professional

 Internet Explorer (v8-10)

Microsoft office 2007

Microsoft Office 2010